WordPress.org

Plugin Directory

HobiNom

Manage your eNom reseller account from within WordPress, includes widgets. Requires an eNom reseller account.

Requires: 3.1 or higher
Compatible up to: 4.1.10
Last Updated: 1 year ago
Active Installs: 20+

Ratings

4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1