WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Higher Education News Widget

Higher Education News Widget is a widget/plugin that helps connect higher education blogs around the World.

Which blogs are included?

We have hand-picked a selection of industry leading blogs to populate the widget.

Can I exclude certain blogs?

Yes, in the WordPress admin panel, click on Settings->Higher Education News Widget and you can choose to not include any of the blogs on our list.

Will this affect my website's loading time?

No, we use asyncronous javascript to load the article list from our servers, so your page loads as snappy as ever.

Requires: 3.0 or higher
Compatible up to: 3.3.2
Last Updated: 2012-9-8
Active Installs: 20+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.