WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Harden WordPress - Instant Protection

A super simple plugin that when installed helps prevent Brute Force Attacks, Direct Admin Attacks, and blocks "Bad Bots".

  1. Upload harden_wp directory to the /wp-content/plugins/ directory
  2. Activate the Harden WP through the 'Plugins' menu in WordPress

If Harden WP prevents you from activating. It can be for one of the follwoing reasons:

  1. You MUST has permalinks set. Harden WP can not work unless a permalink setting other then default is selected.
  2. Your .htaccess file is not writeable. Harden WP MUST be able to write to your .htaccess file to work.

Requires: 3.5.1 or higher
Compatible up to: 3.5.2
Last Updated: 2013-4-20
Active Installs: 400+

Ratings

3.5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1