WordPress.org

Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Groups Blog Protect

Protect access to blogs by group membership.

What do the status codes mean?

Read the section on Status Code Definitions in RFC 2616.

I have a question, where do I ask?

You can leave a comment at the Groups Blog Protect plugin page.

Requires: 3.3 or higher
Compatible up to: 3.6.1
Last Updated: 3 years ago
Active Installs: 30+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.