WordPress.org

Plugin Directory

Gravity Forms + First Data Global Gateway e4

Gravity Forms Addon for the First Data Global Gateway e4

Requires: 3.7 or higher
Compatible up to: 3.9.8
Last Updated: 2015-2-6
Active Installs: 200+

Ratings

2.3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
0,1,0