WordPress.org

Ready to get started?Download WordPress

Plugin Directory

GrabPress

Configure Grab's AutoPoster software to deliver fresh video direct to your Blog.

Requires: 3.7.1 or higher
Compatible up to: 3.7.1
Last Updated: 2014-2-5
Active Installs: 400+

Ratings

4.6 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

67,3,2 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1
0,1,0 0,1,0 100,1,1 100,1,1
100,1,1 100,2,2 50,2,1 100,1,1 100,1,1 100,1,1
100,1,1
0,1,0