WordPress.org

Plugin Directory

Google Interactive Maps Lite

Google Interactive Maps Lite - WordPress Plugin for creating interactive maps. Plugin is a Lite version of Google Interactive Maps WordPress Plugin.

Requires: 3.5 or higher
Compatible up to: 3.9.5
Last Updated: 2014-4-28
Active Installs: 300+

Ratings

5 out of 5 stars

Support

1 of 4 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
50,2,1 100,1,1
100,1,1