This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Google Buzz for Sociable


Allow your readers to post your article to Google Buzz. WordPress 2.6 or above and Sociable 3.4.1 or above is required, if you use an older version of those, please upgrade.

More info:


This assumes you already have Sociable installed and configured.


  1. Unzip the file.
  2. Upload the the googlebuzz4sociable folder (not just the files in it!) to your wp-contents/plugins folder. If you’re using FTP, use ‘binary’ mode.


  1. In your WordPress administration, go to the Plugins page
  2. Activate the Google Buzz for Sociable plugin
  3. Configure it at the subpage for Sociable in your Options menu.

If you find any bugs or have any ideas, please mail me.

Advanced Users

For advanced use of the plugin, see the Sociable page on Yoast

Contributors & Developers

“Google Buzz for Sociable” is open source software. The following people have contributed to this plugin.




  • Initial release.