WordPress.org

Plugin Directory

Google Authenticator

Google Authenticator for your WordPress blog.

Requires: 4.5 or higher
Compatible up to: 4.5.4
Last Updated: 5 months ago
Active Installs: 20,000+

Ratings

4.5 out of 5 stars

Support

1 of 4 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

2 people say it works.
0 people say it's broken.

100,1,1
100,1,1 100,1,1 100,1,1
100,4,4 100,1,1
100,1,1 100,1,1
100,1,1 100,3,3 100,1,1
100,3,3 100,1,1 100,4,4 75,4,3 100,2,2
100,1,1
100,4,4 100,2,2 100,1,1
100,4,4 100,2,2
100,1,1
67,3,2 100,1,1 100,6,6
89,9,8
100,2,2 100,4,4
94,18,17
80,5,4
100,3,3
100,2,2
100,4,4
100,3,3 100,2,2 100,3,3 100,4,4
100,8,8
100,1,1
100,1,1
100,7,7
100,6,6
100,4,4
100,8,8
100,3,3
100,2,2
89,9,8
100,1,1
100,3,3
100,1,1
80,10,8
100,1,1
100,4,4
100,3,3
100,2,2
100,3,3
100,2,2