WordPress.org

Plugin Directory

Google Authenticator for WooCommerce

Adds a field for accepting a Google Authenticator token to WooCommerce's login form.

Requires: 3.9.1 or higher
Compatible up to: 3.9.7
Last Updated: 2014-6-6
Active Installs: Less than 10

Ratings

3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1