WordPress.org

Plugin Directory

Google Analytics Internal

Use Google Analytics events to track when you publish posts.

Requires: 3.8.1 or higher
Compatible up to: 4.1.6
Last Updated: 2015-4-10
Active Installs: 80+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.