WordPress.org

Plugin Directory

Google Analytics for MyMail

Integrates Google Analytics with MyMail Newsletter Plugin to track your clicks with the popular Analytics service

What does the plugin require to work correctly?

You need the MyMail Newsletter Plugin

Requires: 3.3 or higher
Compatible up to: 4.0.1
Last Updated: 2014-11-7
Active Installs: 1,000+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.