WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Ads EZ Plugin for Google AdSense

Ads EZ Plugin for Google AdSense showcases Google ads on your blog, with full customization.

  1. google-adsense-lite screenshot 1

    Ads EZ Plugin for Google AdSense "Overview" tab.

  2. google-adsense-lite screenshot 2

    How to set the options for Ads EZ Plugin for Google AdSense.

Requires: 3.2 or higher
Compatible up to: 4.1.1
Last Updated: 2014-11-30
Active Installs: 3,000+

Ratings

3.6 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
0,1,0
0,1,0
0,1,0