WordPress.org

Plugin Directory

Gigya - Social Infrastructure

Integrate your WordPress site with Gigya

2.0.5

  • Support WordPress networks
  • New customized Share bar including Facebook like button and Google+1.
  • Bug fixes

2.0.6

  • Gigya's Comments plugin
  • Bug fixes

3.0

  • Option to choose the position of the share bar plugin.
  • Improve the integration of Gigya comments with the WordPress comments.
  • Call Gigya notifyLogin for user logging in with site credentials for better integration with Gigya plugins.
  • Option to select which JQuery version to be used by gigya plugin.
  • Support Gigya Login widget as a shortcode - enables site owners to embed the Login widget anywhere on the site template without a sidebar.
  • Bug fixes

3.0.5

  • Security update
  • Bug fixes

4.0

5.0

  • The Plugin has been rewritten, providing improved architecture, administration and security.
  • Gigya's Registration-as-a-Service Integration
  • Gigya's Rating & Reviews
  • Added SEO support in the Comments and Rating&Reviews plugins, meaning the comments/reviews content is searchable by the main search engines.
  • All Gigya social plugins are provides as WP widgets that can be placed anywhere on your site.

5.1

  • Support Gigya Widgets as shortcodes. Enabling you to embed the widgets anywhere on your site.
  • Mapping Gigya User Fields to WordPress Fields via admin UI - You can configure which fields to map. As a consequence, when a user registers the data will be copied from the Gigya fields to the corresponding mapped WP fields.
  • RaaS: Admin Login Roles configuration - enables you to configure which roles are permitted to login via regular WP login UI, rather then RaaS login.
  • Social Login & Add-Connection widgets upgraded to V2
  • Support WP 4.0 and 4.1
  • Support Australia data center and "other" data centers.
  • RaaS: updated to new screensets
  • Support Follow Bar in administration

5.1.1

5.2

  • For security reasons, the Gigya Secret Key can now only be viewed or edited by privileged users. By default only by network admins (in a multi-site installation) or admins (in a single-site installation). Learn more in Roles and Permissions.
  • Security enhancements

Requires: 3.6 or higher
Compatible up to: 4.1.0
Last Updated: 2015-4-13
Active Installs: 800+

Ratings

3 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1 100,1,1
100,2,2 100,1,1 100,1,1 100,1,1
33,3,1 100,1,1 100,1,1
0,1,0
100,1,1 100,3,3
50,2,1
100,1,1
50,4,2
100,1,1
50,2,1 50,6,3
0,3,0
0,1,0
0,1,0
0,6,0 17,6,1
50,2,1
100,1,1
100,1,1
100,1,1
50,2,1
100,1,1
100,2,2