WordPress.org

Plugin Directory

GeoReg Lite

Tansparently capture geographic information anytime a new user registers on your site.

1.1

  • Fixed capturing geographic information
  • Fixed potential conflict when both plugins installed, full and the lite version

1.0

  • initial release

Requires: 3.1 or higher
Compatible up to: 4.1.5
Last Updated: 2015-1-13
Active Installs: 100+

Ratings

3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1