WordPress.org

Plugin Directory

GeoDirectory - X Theme Compatibility Pack

This plugin is no longer needed. GeoDirectory is now compatible with X out of the box

This plugin is no longer needed. GeoDirectory is now compatible with X out of the box

With GeoDirectory plugin and the compatibility pack you can Turn your X Theme powered website into an interactive Business Directory!

Given the high number of requests for 100% compatibility with this theme layout, we decided to pack the necessary functions and css hacks in a simple plugin.

The plugin does a very simple thing. Through action hooks and filters, it removes the default html wrappers from GeoDirectory templates and adds X html wrappers.

This make GeoDirectory pages display gracefully when used with X.

Requires GeoDirectory and X theme from theme.co

Requires: 3.1 or higher
Compatible up to: 4.1.0
Last Updated: 2015-3-3
Active Installs: 10+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.