WordPress.org

Plugin Directory

GeoDirectory - Enfold Compatibility Pack

This plugin is no longer needed. GeoDirectory is now compatible with Enfold out of the box

Minimum Requirements

  • WordPress 3.1 or greater
  • PHP version 5.2.4 or greater
  • MySQL version 5.0 or greater

Automatic installation

Automatic installation is the easiest option. To do an automatic install (make sure you already have GeoDirectory and Enfold installed), log in to your WordPress dashboard, navigate to the Plugins menu and click Add New. In the search field type "GeoDirectory - Enfold Compatibility Pack" and click Search Plugins. Once you've found the compatibility plugin you install it by simply clicking Install Now.

Manual installation

The manual installation method involves downloading the plugin and uploading it to your webserver via your favourite FTP application. The WordPress codex will tell you more here.

Updating

Automatic updates should seamlessly work. We always suggest you backup up your website before performing any automated update to avoid unforeseen problems.

Requires: 3.1 or higher
Compatible up to: 4.1.0
Last Updated: 2015-3-3
Active Installs: 40+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.