WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

GeoContacts

Version: 0.2.0

  • Upload the geocontacts directory to the /wp-content/plugins/ directory
  • Activate the plugin through the 'Plugins' menu in WordPress;
  • You can embed a list of contacts in a blog post or page by using the anchor GEOCONTACT[*]
  • The HTML generated by this plug-in is determined by the selected template
  • Copy your favorite template to default.htm
  • Select an individual template in this manner GEOCONTACT[3,mytemplate.htm]

Upgrading

There is no need to de-activate and then re-activate this plug-in to upgrade.

Requires: 2.2 or higher
Compatible up to: 2.5
Last Updated: 2008-3-24
Active Installs: 50+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
0,1,0