WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

GD bbPress Tools

Adds different expansions and tools to the bbPress 2.x plugin powered forums: BBCode support, signatures, custom views, quote...

  • Where can I configure the plugin? Open the Forums menu, and you will see Tools item there. This will open a panel with global plugin settings.

  • Will this plugin work with standalone bbPress instalation? No. This plugin requires the plugin versions of bbPress 2.3 or higher.

  • Does this plugin work with bbPress that is part of BuddyPress plugin? No. Plugin requires bbPress 2.3 or higher plugin.

  • Does this plugin work with bbPress plugin used as site wide forums for BuddyPress plugin? Yes. But, make sure to enable 'Always Include' option for JavaScript and CSS.

Requires: 4.0 or higher
Compatible up to: 4.6.2
Last Updated: 4 months ago
Active Installs: 5,000+

Ratings

3.8 out of 5 stars

Support

0 of 2 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1 100,1,1 100,1,1 100,1,1 100,2,2 100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,3,3
100,1,1
0,1,0
0,1,0
100,1,1 0,2,0
0,2,0
100,1,1
100,1,1