WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Frontend Publishing

Allow your registered members to post, edit and delete content from the frontend.

Requires: 3.6 or higher
Compatible up to: 4.7.1
Last Updated: 1 month ago
Active Installs: 3,000+

Ratings

4.8 out of 5 stars

Support

5 of 8 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,3,3
100,1,1
0,1,0
100,2,2
100,1,1
0,2,0
100,1,1
0,1,0
100,1,1 100,1,1
100,1,1