Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.


Foresight makes it easier for a WordPress administrator to stay up-to-date on current WordPress exploits.

  1. foresight screenshot 1

    This is the dashboard which will be created in your admin panel under the 'Tools' menu. Shown here is exploit-db.com.

Requires: 2.0.2 or higher
Compatible up to: 3.3.2
Last Updated: 4 years ago
Active Installs: Less than 10


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.