WordPress.org

Plugin Directory

Force Strong Passwords

Forces users to enter something strong when updating their passwords.

Requires: 3.5 or higher
Compatible up to: 4.3
Last Updated: 2015-8-31
Active Installs: 7,000+

Ratings

4 out of 5 stars

Support

2 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
100,2,2
100,1,1
100,1,1 100,1,1 100,1,1
0,1,0
100,1,1
100,2,2
100,1,1
100,1,1