WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Force Password Change

Require users to change their password on first login.

0.6 (16th December 2014)

  • Four new translations: Hebrew, Hindi, Khmer and Lithuanian
  • Tested in WordPress 4.1

0.5 (22nd April 2014)

  • Lots of translations, all submitted via the WP-Translations project: Catalan, Chinese, Dutch, French, German, Greek, Hungarian, Italian, Japanese, Korean, Macedonian, Polish, Portuguese (Brazil), Portuguese (Portugal), Romanian, Russian, Spanish and Turkish

0.4 (7th April 2014)

  • Also force administrators to change their password (thanks to johnbillion)
  • French translation (by Franck Fortineau)
  • Tested in WordPress 3.9

0.3 (November 2012)

  • Prepare for localisation

0.2 (November 2012)

  • Complete rewrite of the updated() function

0.1 (November 2012)

  • Initial release

Requires: 3.2 or higher
Compatible up to: 4.1.1
Last Updated: 2014-12-16
Active Installs: 1,000+

Ratings

3.7 out of 5 stars

Support

1 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1