WordPress.org

Plugin Directory

Chat by Flyzoo

Group chat and live support chat for your website: engage your visitors and connect your community. Ready in 5 minutes!

Requires: 3.4 or higher
Compatible up to: 4.3.0
Last Updated: 2015-7-27
Active Installs: 2,000+

Ratings

4.6 out of 5 stars

Support

3 of 3 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
0,1,0