WordPress.org

Plugin Directory

IFrame Shortcode

Allows the insertion of code to display an external webpage within an iframe. **Requires PHP 5.3 or later.**

  1. flynsarmy-iframe-shortcode screenshot 1

    TinyMCE button for adding an IFrame

  2. flynsarmy-iframe-shortcode screenshot 2

    TinyMCE popup for adding an IFrame

Requires: 3.5.2 or higher
Compatible up to: 3.9.5
Last Updated: 2015-1-22
Active Installs: 1,000+

Ratings

3.7 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
0,1,0
0,1,0