WordPress.org

Plugin Directory

Flickr Me

Add Flickr feeds to your widget ready areas.

1.0.0

  • Initial release

1.0.1

  • The widget not fetches feeds of HTTPS to prevent mix-content warnings (Props to Nick Dery)

1.0.2

  • Fixed undefined index errors in the widget

1.0.3

  • Fixed PHP Strict Standard errors in the class

1.0.4

  • Changed text domain name space and updated language files
  • Added error handling when variable is an instance of WP_Error

Requires: 3.1 or higher
Compatible up to: 4.2.3
Last Updated: 2015-6-22
Active Installs: 500+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0