WordPress.org

Plugin Directory

Flamingo

Flamingo manages your contact list on WordPress.

Requires: 3.9 or higher
Compatible up to: 4.0.5
Last Updated: 2014-9-16
Active Installs: 60,000+

Ratings

4.6 out of 5 stars

Support

2 of 11 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
100,4,4
100,1,1
100,2,2
100,2,2
100,1,1 83,6,5 100,1,1
100,3,3
100,1,1
100,1,1 100,1,1
100,5,5
100,2,2
100,1,1