WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Flamingo

A trustworthy message storage plugin for Contact Form 7.

1.5

  • Tested up to WordPress 4.7.
  • Requires WordPress 4.5 or higher.
  • count() method added to Flamingo_Inbound_Message class.
  • All language files in the languages folder were removed. Translations have moved to translate.wordpress.org.

1.4

  • Tested up to WordPress 4.5.1.
  • Requires WordPress 4.4 or higher.
  • Added "Meta" meta-box to the Inbound Message screen.
  • Language packs for German, Hebrew, and Japanese are removed because those are available from translate.wordpress.org.

Requires: 4.5 or higher
Compatible up to: 4.7.1
Last Updated: 2 months ago
Active Installs: 100,000+

Ratings

4.4 out of 5 stars

Support

3 of 13 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
100,4,4
100,1,1
100,2,2
100,2,2
100,1,1 83,6,5 100,1,1
100,3,3
100,1,1
100,1,1 100,1,1
100,5,5
100,2,2
33,6,2
100,4,4
100,1,1
100,1,1
100,1,1
100,1,1
100,3,3 100,2,2
100,1,1