Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Feed Filter

Feed Filter changes the feed content based on consumer's IP (so you can send bad content to content thieves).

Requires: 2.5 or higher
Compatible up to: 3.4.2
Last Updated: 3 years ago
Active Installs: 200+


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.