WordPress.org

Plugin Directory

FCChat Widget

An interface for real time chat, video conferencing, instant messaging, and more.

  1. Old-school: upload the FCChat folder to the /wp-content/plugins/ directory via FTP. Hipster: Add the FCChat Widget via the WordPress Plugins menu.
  2. Activate the Plugin
  3. Add the Widget to your site (sidebar,footer,etc) by going to Appearance -> Widgets and dragging the FCChat Widget to the apporpriate area (YOu MUST DO THIS FOR THE PLUGIN TO WORK - you can always hide the widget box if you don't want it to appear, by setting control_visible to "no" in the FCChat Settings).
  4. Once you have added it to an area, open the `FCChat Widget' options dialog by clicking on the widget.
  5. Follow the Steps listed in the dialog in order to activate the chat service. This will include signing up for a subscription to the service on http://www.fastcatsoftware.com.
  6. Rate the plugin and verify that it works at wordpress.org.
  7. Leave a comment regarding bugs, feature request, cocktail recipes at http://www.fastcatsoftware.com

When you upgrade to a new version, any customizations you made to the chat will be erased. In order to save those changes, do the following:

  1. Make backup copies of any files that you have altered. You may wish to make backups of the following folders: (fcchat/config, fcchat/languages, fcchat/styles, fcchat/html/config). Place them in a safe place where they will not be deleted.
  2. Next uninstall the old version and install the current version.
  3. Finally, manually copy the changes you made to the old files into the current version's files. Do not replace the new files with the old files, as the structure of the new files may have changed; but instead, use the wordpress file editor to make the changes line by line.

Also, when you upgrade to a new version, it is NOT required that you obtain a new chat ID.

Requires: 2.7 or higher
Compatible up to: 4.2.4
Last Updated: 2015-8-6
Active Installs: 100+

Ratings

3.3 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

50,2,1
100,1,1
100,1,1 100,1,1
100,1,1
100,3,3
100,1,1 100,1,1