WordPress.org

Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

FancyTabs

Shortcode tab navigation

  1. fancytabs screenshot 1

    This screen shot shows the basic shortcode usage within the editor. Notice the attribute "title" is important.

  2. fancytabs screenshot 2

    This shot shows the end result

  3. fancytabs screenshot 3

    This shot also shows the end result

Requires: 3.5.1 or higher
Compatible up to: 3.8.14
Last Updated: 2 years ago
Active Installs: 400+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,2,2
100,1,1