WordPress.org

Plugin Directory

FancyBox for WordPress

Seamlessly integrates FancyBox into your blog: Upload, activate, and you're done. Additional configuration optional.

Requires: 3.4 or higher
Compatible up to: 4.1.7
Last Updated: 2015-2-26
Active Installs: 100,000+

Ratings

4.4 out of 5 stars

Support

2 of 8 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,2,2 100,1,1
50,2,1 25,4,1 0,1,0 50,2,1
100,1,1 100,1,1
50,10,5
100,15,15 100,1,1
79,19,15
86,42,36
100,2,2
0,2,0 100,2,2
75,4,3
0,2,0 79,28,22
100,9,9
0,1.844674407371E+19,12
100,7,7
100,1,1
86,7,6
73,30,22 0,1,0 0,1,0 100,1,1
80,5,4 17,23,4 62,13,8
38,39,15 100,1,1
46,13,6
20,5,1 50,2,1
33,3,1 100,12,12
61,18,11
60,5,3
54,13,7
100,4,4
67,6,4
50,4,2
0,1,0
50,4,2
100,3,3
100,3,3
100,1,1
100,1,1 0,2,0
0,1,0 67,3,2
100,1,1
0,1,0
100,1,1