WordPress.org

Plugin Directory

Fancy

Easily embed a product on Fancy into your posts.

Requires: 3.2 or higher
Compatible up to: 4.2.3
Last Updated: 2015-4-21
Active Installs: 60+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,2,2
0,1,0