WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Fancy Spoiler

Create spoilers and hide anything with a bit of blur in WordPress.

0.3.4

  • Compatibility with WordPress 4.0

0.3.3

  • Compatibility with WordPress 3.8

0.3.2

  • Compatibility with WordPress 3.7

0.3.1

  • Minor bug fix

0.3

  • Click to reveal text can now be set in settings page

0.2

  • Click to reveal completely can now be localised

0.1

  • Initial Release

Requires: 3.2 or higher
Compatible up to: 4.0.1
Last Updated: 2014-9-4
Active Installs: 300+

Ratings

4.4 out of 5 stars

Support

1 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1