Falang for YOOtheme Lite

Description

The Falang for YOOTheme plugin makes your YOOTheme page translation simpler. You need to have your site working with the Falang system for translation.

You don’t have to duplicate the page anymore to translate it, just translate only what is necessary. It’s easier to maintain and all parameters are the same for all languages.

Concept

Translate static text ,url, textarea, from the main language to other languages.

Free vs Pro

Pro version: support all Yootheme elements and support third party elements (Cloudfood, forrestkirby, joomlaPro, moreJoomla, zoo)
presentation

Quick start video

Falang and Falang for Yooytheme Lite
(French version with english subtitles)

Known issues

  • when CPT use in dynamic field the excerpt must be use , teaser not set correctly
    wp-content/themes/yootheme/vendor/yootheme/builder-wordpress-source/src/Type/PostType.php

Installation

Note : This plugin works with YOOtheme. Make sure you have YOOtheme installed.
Note : This plugin works with Falang. Make sure you have Falang installed and configured with at least 2 languages

  1. Upload the plugin folder to the /wp-content/plugins/ directory, or install the plugin through the WordPress plugins screen directly.
  2. Activate the plugin through the ‘Plugins’ screen in WordPress

FAQ

Reviews

February 14, 2022
Perfect for Yootheme and traslation issues! Very nice support.
January 24, 2022
Great plugin to translate content directly from the yootheme constructor. Thanks
Read all 2 reviews

Contributors & Developers

“Falang for YOOtheme Lite” is open source software. The following people have contributed to this plugin.

Contributors

Changelog

1.4 (2022/11/15)

  • add content display filtering for Elementor posts (post/page/product/cpt…)
  • compatible with WordPress 6.1

1.3 (2022/08/30)

  • fix notice in case of element change (see on flart Grid Pro)

1.2 (2022/02/15)

  • improve admin notices

1.1 (2022/01/26)

  • new admin notices
  • add progress bar (Herzog Dupont) elements
  • WordPress 5.9 compatible
  • allow source to be dynmaic

1.0 (2021/10/21)

  • Initial Release