WordPress.org

Plugin Directory

Facebook All

Make your blog fully social with facebook social plugins and allow your visitor to comment and login with Facebook and Google.

A question that someone might have

An answer to that question.

What about foo bar?

Answer to foo bar dilemma.

Requires: 3.0 or higher
Compatible up to: 4.2.4
Last Updated: 2015-7-26
Active Installs: 9,000+

Ratings

4.6 out of 5 stars

Support

0 of 14 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2 100,5,5
100,2,2
100,1,1 100,1,1
100,1,1
33,3,1
50,2,1
100,1,1
100,1,1
100,1,1