WordPress.org

Plugin Directory

Facebook Like Box Widget

Facebook Like Box Widget is a social plugin that enables Facebook Page owners to attract and gain Likes from their own website. The Like Box enables u

v1.0 05.25.2010

initial release

v1.1 06.11.2010

minor fix to update stream setting

v1.2 09.09.2010

minor fix to title

v1.5 02.10.2011

Enhanced with Show Faces Option and Color Scheme Option

v1.5.1 02.26.2011

Minor changes

v1.6 02.27.2011

Minor changes & tested for WordPress 3.1

v1.7 03.02.2011

Fixed small bug in if condition & show faces

v1.8 03.06.2011

Major fixes for showing faces and streams & enhancement to include Facebook Like and Recommend Button, and to support XFBML rendering

v1.9 05.02.2011

Minor enhancement for administration page

v2.0 06.04.2011

Minor enhancement

v2.1 08.15.2011

Tested with WordPress 3.2.1

v2.2 12.15.2011

Support with Border Color following Facebook Developer update

v2.3 03.17.2012

Removed support for iFrame per WordPress Team feedback

v2.4 08.05.2012

  • Now you can enable additional social network buttons such as Pinterest, Twitter, Google+ and it is floating on the left side (default is set to No).
  • Leave Title field blank will not show default title anymore

v2.5 09.05.2013

  • Tested on WordPress 3.5.2

v2.6 09.10.2013

  • Remove minor option from Setting per WordPress Plugin Team feedback

v2.7 11.19.2013

  • Fix minor bug for Social Buttons from AddThis Integration
  • Add 3 more styles for floating Social Buttons
  • Enhance with Twitter Signature & Twitter Counter & Twitter Follow QR Code Integration
  • Tested with WordPress 3.7.1

v2.8 04.29.2015

  • Introduce Facebook Page Plugin (The Page Plugin lets you easily embed and promote any Facebook Page on your website. Just like on Facebook, your visitors can like and share the Page without having to leave your site)
  • Deprecated Facebook Like Box - If you still continue use Facebook Like Box, it will automatically fall back to the Page Plugin by June 23rd 2015 - quoted from Facebook Developer's page

Requires: 2.8.6 or higher
Compatible up to: 4.2.4
Last Updated: 2015-4-30
Active Installs: 100,000+

Ratings

4.1 out of 5 stars

Support

0 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1
0,1,0
100,1,1 67,3,2
100,2,2
0,1,0
100,1,1 50,2,1 0,1,0 43,7,3
75,4,3 100,1,1
25,4,1
0,1,0
100,1,1 33,12,4
100,2,2 0,2,0
70,10,7 0,3,0 100,1,1
100,2,2
100,1,1 100,2,2
40,5,2
100,2,2
67,3,2
0,1,0
100,1,1
50,2,1
100,1,1
100,2,2
0,1,0
100,1,1
100,2,2