WordPress.org

Plugin Directory

f6s

Integrate your f6s data into a WordPress site

Requires: 3.4 or higher
Compatible up to: 3.4.2
Last Updated: 2014-9-8
Active Installs: Less than 10

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.