WordPress.org

Plugin Directory

Extended API

Extends the WordPress XML-RPC API to allow for nearly every WordPress function to be used.

How can I use this?

This is limited only by your resourcefulness! I use it to provide deep WordPress integrations with other platforms like Magento and non-PHP projects.

Requires: 3.0 or higher
Compatible up to: 3.8.8
Last Updated: 2014-2-4
Active Installs: 900+

Ratings

1 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
0,1,0