WordPress.org

Plugin Directory

Eve Online Pheal API

Eve Online API plugin. Call class PhealEveApi wherever needed.

Requires: 3.2 or higher
Compatible up to: 3.5.2
Last Updated: 2013-5-29
Active Installs: 30+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.