WordPress.org

Plugin Directory

Ephemeris

Adds a sidebar widget that display from the astrological sky the sun sign, the moon sign and the moon phase.

I see differences with other websites. Why?

Calculations are done for the northern hemisphere in local time, so you may see differences with other websites as some of them display calculations in universal time (GMT). For example, Joe’s Web Tools server is in Los Angeles and display the correct calculations for pacific standard time (GMT-8).

Is the plugin compatible with versions of WordPress ealier to 2.8?

No. Because of the new widget implementation, you need to use WordPress 2.8 or later. If you are using an earlier version of WordPress, you can try using Ephemeris version 1.1 but, really, you should upgrade.

How can I support this plugin?

If you enjoy this plugin and would like to help with the development, please consider donating. Otherwise, spread the word, report bugs and give this plugin a good rating.

How do I report a bug?

If you find any bugs with the plugin or if you have any suggestions, please go to the Ephemeris plugin homepage and leave a comment to let me know.

Requires: 2.8 or higher
Compatible up to: 3.8.3
Last Updated: 2014-2-9
Active Installs: 600+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
50,2,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,4,4
67,3,2
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1