WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Envialia Carrier

Todo lo que necesitas si trabajas con la empresa de transporte Envialia

IMPORTANTE: Envialia Carrier requiere WooCommerce 2.1.0 o superior.

Este plugin tiene dos funciones principales:

Para sus clientes - Métodos de envío (FRONTEND):

  • Muestra al cliente las distintas opciones de envío y su precio dependiendo de donde viva mediante las tarifas de Envialia durante el proceso de pago o checkout.
  • Cálculo de tarifa según tramos de peso o mediante el importe de la compra
  • Permite que el cliente elija entre los servicios Envialia 24h y Envialia 72h o entre Envialia Europe Express y Envialia Worldwide o muestra directamente el más económico sugún sus preferencias.
  • Los servicios sólo se muestran en todo caso si están disponibles en el país del cliente.
  • Seguimiento del pedido

Para su negocio - Gestión integrada con Envialia (BACKEND):

  • Complete un pedido en WooCommerce y después pulse el botón del camión (Enviar) y serán tramitado directamente con Envialia, sin introducir ningún dato.
  • El pedido pasará al estado "Enviado" y a partir de ese momento el cliente verá un botón en el resumen de pedidos de su cuenta para hacer el seguimiento del paquete.
  • En el panel de administrador de Envialia podrá generar automáticamente las etiquetas del paquete, hacer un seguimiento o cancelarlo si el transportista aún no ha salido a recogerlo.
  • Configuración de los servicios activos que verán sus clientes.
  • Configurar un precio fijo para todos los envíos.
  • Añade un nuevo estado para los pedidos, Enviado.
  • Añade un botón a los pedidos completados para tramitarlos con Envialia.
  • Genera las etiquetas que deberá pegar en su paquete.
  • Ver el estado de un envío en cualquier momento.
  • Puede cancelar la recogida, si el transportista aún no ha salido.
  • Puede comprobar si el precio de los envíos es correcto mediante la opción de Simulador.

Notas

  • Para la funcionalidad de gestión integrada es necesario disponer de un usuario en el API de Envialia y el servidor tiene que tener habilitada la librería cURL, puede comprobar si su hosting cumple los requisitos instalándolo y yendo a la sección Estado dentro del plugin.

Requires: 3.5 or higher
Compatible up to: 4.1.13
Last Updated: 8 months ago
Active Installs: 100+

Ratings

4.3 out of 5 stars

Support

0 of 1 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,2,2
100,1,1 100,2,2
100,1,1