Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.


EntreDroppers displays a list of the latest bloggers to drop an Entrecard on your blog.

Can I use the plugin without widgets support?

Just add this line to your sidebar template:

<?php entredroppers(); ?>

You can access your setup options from the Settings pane

Requires: 2.0 or higher
Compatible up to: 2.7
Last Updated: 2008-5-11
Active Installs: Less than 10


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.