WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Enigma

Enigma encrypts text on demand and decrypts it on client to avoid your email address and any other sensitive content caught robots.

Not applicable! There is no GUI in enigma. All the encryption and decryption is done automatically.

Requires: 2.9 or higher
Compatible up to: 4.5.4
Last Updated: 11 months ago
Active Installs: 100+

Ratings

3 out of 5 stars

Support

0 of 2 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1 100,1,1
100,1,1