WordPress.org

Plugin Directory

Encrypted Blog

The ultimate in WordPress privacy and security. Encrypts WordPress blog posts and pages so that even with access to the WordPress database your posts

Requires: 3.4.1 or higher
Compatible up to: 3.9.6
Last Updated: 2014-5-12
Active Installs: Less than 10

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1
100,1,1
100,1,1 100,2,2
100,1,1 100,1,1 100,1,1
100,1,1
100,1,1