WordPress.org

Plugin Directory

Embedly

Embed videos, images, PDF, and article previews from "any" source with just the URL. Just add your Embedly Key to the Embedly plugin setting

3.2

  • Embedly TinyMCE dialog and dependencies managed server side.
  • Refactor code to use class structure.
  • Clean up deprecated SQL generation to make compliant with WP3.6 and above.

3.1.3

  • Fix Add Post bug in IE.

3.1.2

  • Enable Twitter WP OEmbed.

3.1

  • Fixes issue with Embedly not loading on WP3.9.
  • Load tiny_mce_popup_4_0.js when TinyMCE is v4.0.

3.0

  • Upgrade Embedly TinyMce editor option to use Embedly Cards.

2.3.0

  • Use TinyMCE provided by WP Core.
  • Fixes issue with HTML editting and formatting.

2.2.2

  • Change server side calls to HTTP to avoid issues.
  • Disable rocketloader syntax.

2.2

  • Update TinyMce Popup js to latest.
  • Update to latest JQuery 1.10.2.
  • Update Powered by link destination to code generator.
  • Fix powered by logo for RSS generation.
  • Add support for links to open in new window.

2.1.4

  • Support for blogs using HTTPS.
  • Steps for multi-site setup.

2.1.2

  • Use wp-includes tiny_mce_popup.js
  • Compatible with WP 3.5

2.1.1

  • Providers save fix.

2.1

  • Admin Redesign.
  • embedly_settngs option for wp_options table.
  • SQL optimizations.

2.0.9

  • Fix for feature status check.

2.0.8

  • Allow script tag embeds.

2.0.6

  • Add Embedly providers on 'plugins_loaded' instead of 'init' and other tweaks

2.0.5

  • Fixing the path to TinyMCE plugin.

2.0.4

  • Updated flow for previewing and updating embeds.

  • Improved previews for preview endpoint.

  • Better error handling for loading plugin in Post Editor.

2.0.3

  • Resolve issue with tag attributes getting stripped

  • Resolve quirks with height getting set incorrectly

2.0.2

  • Resolve conflict with WordPress image editing

2.0.1

  • Resolves Rich Editor not showing up.

2.0

  • Adds Embedly TinyMCE plugin to Rich Editor.

  • Support for Embedly Key to Embed "any" URL.

1.0

A few fixes.

0.9

Initial Version

Requires: 3.6 or higher
Compatible up to: 4.1.6
Last Updated: 2015-1-6
Active Installs: 7,000+

Ratings

2.6 out of 5 stars

Support

1 of 4 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

50,2,1
100,1,1
100,2,2
100,1,1
67,3,2
100,1,1
75,4,3
0,1,0
0,1,0 100,1,1 100,1,1 0,1,0 0,1,0
0,1,0
0,1,0
100,2,2
100,1,1 50,2,1
0,1,0
100,1,1