WordPress.org

Plugin Directory

eCommerce Product Catalog by impleCode

100% responsive eCommerce Product Catalog plugin is a powerful and free software for beautiful products and services management on WordPress website.

Minimum Requirements

  • WordPress 3.5 or greater
  • PHP version 5.2.4 or greater
  • MySQL version 5.0 or greater

Automatic installation

Automatic installation is the easiest option as WordPress handles the file transfers itself and you don’t even need to leave your web browser. To do an automatic install of impleCode eCommerce Product Catalog, log in to your WordPress admin panel, navigate to the Plugins menu and click Add New.

In the search field type “impleCode” and click Search Plugins. Once you’ve found our product catalog plugin you can view details about it such as the the point release, rating and description. Most importantly of course, you can install it by simply clicking Install Now. After clicking that link you will be asked if you’re sure you want to install the plugin. Click yes and WordPress will automatically complete the installation.

Manual installation

The manual installation method involves downloading our product catalog plugin and uploading it to your web-server via your favourite FTP application.

  1. Download the plugin file to your computer and unzip it
  2. Using an FTP program, or your hosting control panel, upload the unzipped plugin folder to your WordPress installation’s wp-content/plugins/ directory.
  3. Activate the plugin from the Plugins menu within the WordPress admin.

Upgrading

Automatic updates should work like a charm; as always though, ensure you backup your site just in case.

If on the off-chance you do encounter issues with the product catalog pages after an update you simply need to flush the permalinks by going to WordPress > Settings > Permalinks and hitting 'save'. That should return things to normal.

Requires: 3.5 or higher
Compatible up to: 4.2.2
Last Updated: 2015-5-11
Active Installs: 5,000+

Ratings

4.5 out of 5 stars

Support

9 of 25 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,2,2 100,2,2 100,4,4 100,4,4 100,5,5 100,4,4 100,4,4 100,4,4 100,4,4 100,3,3 80,5,4 100,4,4 100,4,4 100,4,4 100,3,3 100,2,2
100,2,2 100,4,4 100,4,4
100,4,4 100,4,4 100,4,4 100,4,4 100,4,4 100,4,4 100,4,4 100,4,4 100,4,4 100,4,4 100,4,4 100,5,5
100,1,1 100,4,4 100,5,5 100,4,4 100,4,4 100,4,4
100,1,1 100,4,4 100,2,2 100,2,2 100,2,2 100,2,2 100,4,4 100,2,2 100,2,2 100,4,4
100,2,2 100,3,3 100,1,1
100,1,1 100,2,2 75,4,3 75,4,3 100,1,1
100,2,2 100,1,1 100,1,1 100,2,2 100,1,1 100,1,1 100,2,2 100,1,1 100,1,1
100,1,1 100,1,1 100,1,1 100,1,1
100,1,1