WordPress.org

Plugin Directory

Ebook Store

Stylish and modern ebook seller plugin, with 3D book preview, optional preview file for each book, automated email delivery and order processing.

4.5

  • Fixed function chaining for older php versions.

4.3

  • Automatically create thank you page.
  • Blank paypal account warning.
  • Master and user password PDF DRM function
  • Fill a form upon order
  • Auto resize cover on upload
  • Return url fix when no return page selected
  • eBook embedding box/dialog now available on post/page editing screen

4.1

  • Added MailChimp support, you can now subscribe buyers to MailChimp lists!

4.0

  • Fixed order replication.
  • Fixed loosing Pro functionality when updating.
  • Fixed Automated PDF format / size detection.
  • Fixed More PDF DRM encryption functions added, owner / master PDF and user password.
  • Added Japanase Translation.
  • Added self diagnostic for corrupted files.

3.8

  • Fixes regarding the display of prices in backend and made the watermark in header font smaller.

3.7

  • Fixes regarding function chaining and old php versions.

3.5

  • Missing permalink bug fixed.

3.4

  • Added translations to frontend: Russian, English, German, Hindi, Chinese, Spanish, French.
  • Added download link copy in the email, ability to save addresses of buyers and more.

3.3

  • Usability improvements and video guide added.

3.2

  • Ability to select order cancellation page.

3.1

  • Ability to add a thank you page for your customers after checkout.

3.0

  • Fixed problem with paypal form submission when there are more than one books on page.

2.9

  • Fixed some css issues, hiding the preview link when no book is uploaded for preview.

2.8

  • Fixed issue where PayPal sent multiple IPNs for the same order, resulting in order multiplication.

2.7

  • Fixed PayPal SSL Version requirement

2.5

  • Fixed CSS bugs with Customizr

2.4

  • Fix for WPMU where IPN was failing.

2.1

  • Added epub support .

2.0

  • Fixed the packege due to svn troubles.

1.0

  • Initial release.

Requires: 3.5.1 or higher
Compatible up to: 4.2.2
Last Updated: 2015-6-26
Active Installs: 400+

Ratings

4.5 out of 5 stars

Support

3 of 4 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1 100,1,1
100,1,1
0,1,0
100,1,1
100,1,1
100,1,1