WordPress.org

Plugin Directory

Easy

Easy, but complex widget website builder.

Requires: 3.7 or higher
Compatible up to: 4.1.5
Last Updated: 2015-3-26
Active Installs: 700+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

50,2,1
100,1,1
100,1,1
100,1,1