WordPress.org

Plugin Directory

Easy WP SMTP

Easily send emails from your WordPress blog using your preferred SMTP server

Requires: 3.0 or higher
Compatible up to: 4.2
Last Updated: 2015-4-27
Active Installs: 40,000+

Ratings

4.2 out of 5 stars

Support

2 of 16 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,3,3 100,3,3 100,1,1 0,1,0
100,1,1 100,2,2
100,1,1 100,2,2
100,2,2 100,2,2
100,1,1
100,2,2
83,6,5
100,2,2 100,3,3 100,2,2
100,1,1
67,3,2
100,1,1
100,1,1 50,2,1 100,2,2 100,1,1
100,2,2 100,1,1 100,1,1 50,2,1 100,1,1
100,1,1